PDA

Просмотр полной версии : Робот не "видит" внутренних страниц


debesha
17.04.2007, 21:24
Уже два сайта за последние 3 дня не удалось толком добавить в систему, т.к. робот при индексации не увидел ни одной ссылки. Только главная.

На всякий случай оговорюсь, что я проверил на обоих
а) теги ноуиндекс закрыты корректно
б) код сейп находится внутри HTML и BODY
в) через robots.txt ничего не закрыто
г) код размещен на внутренних страницах

B0b
17.04.2007, 22:21
Тоже проиндексировалась только главная.
Три дня назад добавил.

webmazter
18.04.2007, 06:19
Подтверждаю глюк. Первая страница, указанная при добавлении сайта, проиндексировалась, все остальные не видно.

Fed
18.04.2007, 06:31
была такая же проблема.
кажется, разобрался с ней, наконец - проблема обоих сторон %)

после переписки с sape и теста сообщу (или админы сами ответят).

B0b
18.04.2007, 22:18
Кажись разобрался. (хотя могу и ошибаться)
Связано с www. При добавлении площадки урл указал без www, а ссылки с морды на все страницы сайта с www.
Удалил площадку, добавил c www, за 15 минут бот нашёл все страницы.

Avelon
19.04.2007, 09:01
если у кого еще проблема не решилась - пишите в обр связь.

webmazter
20.04.2007, 05:50
Кажись разобрался. (хотя могу и ошибаться)
Связано с www. При добавлении площадки урл указал без www, а ссылки с морды на все страницы сайта с www.
Удалил площадку, добавил c www, за 15 минут бот нашёл все страницы.
Вот бред, решил действовать по этому методу, удалил площадку, добавляю новую - Проверьте корректность установки кода и попробуйте ещё раз!
И все - и никак, и код менял и с www и без - БРЕД....

Fed
20.04.2007, 12:10
проверьте, чтобы заголовки (<title>) на всех страницах были разные :)
а если используется mod_rewrite - возможно, ещё кое-какие действия понадобятся...

webmazter
27.04.2007, 09:09
Разобрался. Через некоторое время добавил, робот увидел все страницы. Изначально проблема была в том, что вместо главной страницы при добавлении сайта я указал внутреннюю с установленным кодом, вот робот дальше и не пошел...