Форум SAPE.RU

Форум SAPE.RU (http://forum.sape.ru/index.php)
-   Ошибки при работе с системой (http://forum.sape.ru/forumdisplay.php?f=14)
-   -   После апгрейда на хостинге перестал работать скрипт сапы. Нужна помощь! (http://forum.sape.ru/showthread.php?t=22146)

assedo 12.11.2008 08:57

После апгрейда на хостинге перестал работать скрипт сапы. Нужна помощь!
 
При вызове получаю следующую ошибку:
Цитата:

Unable to retrieve links text from .... Can't connect to .... Bad hostname ....
Подскажите, где искать проблему?

Думал, что не установили LWP::UserAgent, но вроде бы как установлена версия 5.810. Как найти ошибку?

Ссылки уже несколько дней в статусе Error и вполне возможно, что вылетят скоро, чего не хотелось бы абсолютно.

Veles 12.11.2008 10:52

Цитата:

Сообщение от assedo (Сообщение 305636)
При вызове получаю следующую ошибку:Подскажите, где искать проблему?

Думал, что не установили LWP::UserAgent, но вроде бы как установлена версия 5.810. Как найти ошибку?

Ссылки уже несколько дней в статусе Error и вполне возможно, что вылетят скоро, чего не хотелось бы абсолютно.


Очень трудно искать чёрную проблему на тёмном хостинге, особенно если там её нет...
Экстрассенсы сапы сейчас, к сожалению, в отпуске...

Опишите подробно проблему, может простые смертные помогут...

assedo 12.11.2008 22:46

Да я уже сам написал скриптик проверочный. На
Цитата:

print $response->status_line;
выдаёт:
Цитата:

500 Can't connect to yahoo.com (Bad hostname 'www.yahoo.com')
Видимо одмины хостера че-то перемудрили.


Часовой пояс GMT +3, время: 07:36.

Работает на vBulletin® версия 3.8.7.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Перевод: zCarot
SAPE.RU — система купли-продажи ссылок с главных и внутренних страниц сайтов.