Форум SAPE.RU

Форум SAPE.RU (http://forum.sape.ru/index.php)
-   Ошибки при работе с системой (http://forum.sape.ru/forumdisplay.php?f=14)
-   -   Глюки и ошибки интерфейса системы, пишем сюда (http://forum.sape.ru/showthread.php?t=19506)

Astrol 09.04.2009 21:57

Здравствуйте.
Вроде как все места на сайте распроданы уже, а заявки все равно приходят, и пишется: 2-го уровня: -2 и т.п. Так и должно быть?

AeC 11.04.2009 03:09

В извещениях маленький глюк.

Цитата:

11.04.0902:38Размещение на странице http://сайт-донор.ru ссылки "#***** вечер ***** любви#" на URL http://сайт-акцептор.com/ отменено. Оптимизатор добавил домен сайт-акцептор.com в BL
В данном случае в БЛ добавлял я - но я здесь находился в роли вебмастера, а не оптимизатора.

chahlic 11.04.2009 05:52

Цитата:

Сообщение от AeC (Сообщение 426654)
В извещениях маленький глюк.

В данном случае в БЛ добавлял я - но я здесь находился в роли вебмастера, а не оптимизатора.

Да, есть такое - получается, О добавил свой домен в БЛ :)

a12 15.04.2009 14:07

ВМ. Странное поведение интерфейса при работе с текстом, содержащим символ доллара
 
Вложений: 2
После подтверждения размещения на своей площадке ссылки, содержащей в тексте анкора символ доллара, на странице появился текст:
Код:

{if $is_white_person && $is_passport_valid == -
Выглядит так:
Вложение 1488
При поиске в "Извещениях" фрагмента текста с долларом из этого анкора вместо соответствующих сообщений выводит число 2.
Выглядит так:
Вложение 1489
Снимки экрана сделаны в Camino 1.6.7/MacOS X 10.4.11, то же самое поведение при работе с извещениями наблюдается и в SeaMonkey 1.1.14/Win2k.
Похоже, где-то не экранируется символ $.
Id площадки: 331980
Ссылка сейчас находится в статусе WAIT, поэтому ее Id мне не известен.

fastfood 15.04.2009 14:48

Не работает "смена текстов"
 
Не работает "смена текстов" со вчерашнего вечера.

Напокупал ссылок, а тексты сменить не могу со вчерашнего дня. Теряю деньги.

логин в системе: fastfood

p.s.: техподдержка в "обратной связи" не отвечает.

chahlic 15.04.2009 16:19

Цитата:

Сообщение от a12 (Сообщение 429584)
После подтверждения размещения на своей площадке ссылки, содержащей в тексте анкора символ доллара, на странице появился текст:
Код:

{if $is_white_person && $is_passport_valid == -

Хороший косяк, дырочка... Жаль, скрины Ваши несмотрибельные из-за размера....

Цитата:

Сообщение от a12 (Сообщение 429584)
При поиске в "Извещениях" фрагмента текста с долларом из этого анкора вместо соответствующих сообщений выводит число 2.

Писал про такое в этом топике - реакции пока не было.
У меня часто такое вылазит и без символа $ - просто в поиск забиваю домен. Баг избирателен к доменам, только некоторые из них приводят к такой ошибке. Так же иногда влияет кол-во отмеченных дней для поиска.

HoGiD 15.04.2009 17:09

интересно, ког относят к white_person :)

a12 15.04.2009 20:09

Вложений: 2
По поводу неожиданного поведения при работе интерфейса с текстами, содержащими символ доллара.
Было так (уменьшил картинки, чтобы вписаться в ограничения форума):
Вложение 1492
Вложение 1493
После того, как упоминавшаяся ссылка сменила свой статус на ОК, неожиданности в работе поиска по "Извещениям" у меня прекратились. Надеюсь, что программисты заметили и подправили. А может, просто изменились условия, при которых возникало такое поведение.

chahlic 15.04.2009 20:18

Цитата:

Сообщение от a12 (Сообщение 429906)
После того, как упоминавшаяся ссылка сменила свой статус на ОК, неожиданности в работе поиска по "Извещениям" у меня прекратились. Надеюсь, что программисты заметили и подправили. А может, просто изменились условия, при которых возникало такое поведение.

Да, пока не глючит - надеюсь, что поправили :)

AeC 16.04.2009 12:59

В общей статистике копейки пропали


Часовой пояс GMT +3, время: 16:09.

Работает на vBulletin® версия 3.8.7.
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Перевод: zCarot
SAPE.RU — система купли-продажи ссылок с главных и внутренних страниц сайтов.