Старый 24.02.2010, 08:58   #1
Новичок
 
Регистрация: 12.03.2008
Сообщений: 24
Вес репутации: 0
iven нам пока неизвестен
По умолчанию Joomla + virtuemart без ЧПУ

Есть проблема. Версия джумлы 1.0.12 + virtuemart 1.0.10 без ЧПУ. В яндексе более 2к страниц, в сапу добавилось столько же. Но при переходе по кнопке YAP яндекс ничего не находит. Если ручками вбить урл, выдает синтаксическую ошибку, хотя в индексе страница есть. Через расширенный поиск страница находится. По карте сайта смотрю, много страниц с редикетом 301. Погуглил, инфа есть, но она касается виртуемарта с чпу.

Как решить проблему? Ребят, если это сложно, скину на пиво сколько надо.
iven вне форума   Ответить с цитированием
Старый 19.08.2010, 09:53   #2
Новичок
 
Регистрация: 24.06.2010
Сообщений: 5
Вес репутации: 0
busifull на пути к лучшему
По умолчанию

везде Arito советуют, но в настройках надо капаться, или инструкцию подробную искать, чем и буду щас заниматься...
busifull вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Каталоги на Joomla + Virtuemart romanf Деловое сотрудничество 2 12.11.2009 01:07
Joomla+Virtuemart+ЧПУ siarzhuk Общие вопросы оптимизации 13 08.09.2009 19:51
Joomla + virtuemart + sape romanf Вопросы по работе системы 2 14.07.2009 16:50
virtuemart(joomla) и error roma095 Ошибки при работе с системой 7 09.11.2008 00:58
Joomla и VirtueMart wsdotcom Ошибки при работе с системой 10 22.07.2007 23:01


Часовой пояс GMT +3, время: 05:34.