Старый 18.07.2009, 19:15   #1
Новичок
 
Регистрация: 18.07.2009
Сообщений: 3
Вес репутации: 0
Multiplayer21 на пути к лучшему
По умолчанию Проблема с DLE

Сразу же скажу, имею около 10 сайтов на dle в сапе, все отлично работают, но вот один все время подглючивает. Вроде ссылки отображаются, потом проходит какое-то время и размер links.db становится равным 240 байтам. Естественно ссылки перестают отображаться. Помогает только удаление links.db, но потом ситуация повторяется. Кто сталкивался с подобной проблемой? Как решить?
Multiplayer21 вне форума   Ответить с цитированием
Старый 18.07.2009, 19:24   #2
Специалист
 
Аватар для siteground
 
Регистрация: 21.02.2009
Адрес: Сахалин
Сообщений: 228
Вес репутации: 152
siteground - луч света в тёмном царствеsiteground - луч света в тёмном царствеsiteground - луч света в тёмном царствеsiteground - луч света в тёмном царствеsiteground - луч света в тёмном царстве
Отправить сообщение для siteground с помощью ICQ
По умолчанию

Цитата:
Сообщение от Multiplayer21 Посмотреть сообщение
Сразу же скажу, имею около 10 сайтов на dle в сапе, все отлично работают, но вот один все время подглючивает. Вроде ссылки отображаются, потом проходит какое-то время и размер links.db становится равным 240 байтам. Естественно ссылки перестают отображаться. Помогает только удаление links.db, но потом ситуация повторяется. Кто сталкивался с подобной проблемой? Как решить?
Сколько это у вас длится? Дело в том, что у меня на одном 7.5 было что-то схожее. Раза 4 исчезали ссылки, удаление links.db помогало. Это в течение одного месяца. Но потом всё само собой прошло. Списал на глюки системы.
__________________
Установка кода на DLE здесь. Поставлю за 10 WMZ
siteground вне форума   Ответить с цитированием
Старый 18.07.2009, 19:44   #3
Новичок
 
Регистрация: 18.07.2009
Сообщений: 3
Вес репутации: 0
Multiplayer21 на пути к лучшему
По умолчанию

Цитата:
Сообщение от siteground Посмотреть сообщение
Сколько это у вас длится? Дело в том, что у меня на одном 7.5 было что-то схожее. Раза 4 исчезали ссылки, удаление links.db помогало. Это в течение одного месяца. Но потом всё само собой прошло. Списал на глюки системы.
Было DLE 6.5, потом поставил 7.2 (или 7.3) - результат тот же. Все сайты делались на одной основе, код добавлялся так же - и вот один сайт до сих пор глючит. Уже не знаю в чем может быть проблема...
P.S. длится недели 2. Links.db по 3-4 раза в день удаляю, но все равно ерроры вылетают.
Multiplayer21 вне форума   Ответить с цитированием
Старый 18.07.2009, 19:57   #4
Специалист
 
Аватар для siteground
 
Регистрация: 21.02.2009
Адрес: Сахалин
Сообщений: 228
Вес репутации: 152
siteground - луч света в тёмном царствеsiteground - луч света в тёмном царствеsiteground - луч света в тёмном царствеsiteground - луч света в тёмном царствеsiteground - луч света в тёмном царстве
Отправить сообщение для siteground с помощью ICQ
По умолчанию

Сходите к дяде Анку, он по глюкам эксперт, может чего подскажет. Вы, я так понимаю, не первый день на Сапе, и как код правильно ставить на DLE знаете. Так что врядли я вам чем-то помогу.
__________________
Установка кода на DLE здесь. Поставлю за 10 WMZ
siteground вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблема с ASP.NET drozdovsky Ошибки при работе с системой 7 27.06.2009 21:07
проблема! Evgeny Ошибки при работе с системой 9 19.03.2009 17:58
В чем проблема? EndyVelvet Ошибки при работе с системой 2 27.01.2009 09:59
YAP - проблема STdio Вопросы по работе системы 8 07.08.2008 15:16
Проблема bohdaq Ошибки при работе с системой 13 03.06.2008 22:16


Часовой пояс GMT +3, время: 06:16.