Старый 25.12.2007, 16:35   #1
Специалист
 
Регистрация: 25.12.2007
Сообщений: 117
Вес репутации: 0
darksquall нам пока неизвестен
По умолчанию SSI или траблы у хостера?

Устанавливаю 2й раз код сапы, до этого был на другом хостинге все ок.
Сейчас:
1.Скачал архив, распаковал

2.установил 777 на папку

3.код SAPE вызывается includom в INDEX.PHP сам код находится в txt файле

4.проверяем как указано в FAQ
$o['force_show_code'] = true;
$sape = new SAPE_client($o);

да, в коде действительно присутствует <!--code-->
однако при добавлении сайта в систему через

https://www.sape.ru/site.php?act=add#f

сапа его не видит и пишет

Проверьте корректность установки кода и попробуйте ещё раз!

попробовал вставить просто без инклуда, все добавляется но при индексации невидно ни одной страницы кроме главной где явно прописан код, но я так замучаюсь на нескольких тысячах страниц писать код.

Помогите плз.
darksquall вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Траблы с кодировкой Cfox Вопросы от новичков 11 10.02.2008 20:53
Траблы с переиндексацией m_Stasuk Ошибки при работе с системой 11 18.01.2008 20:30
Траблы с новым ДЦ Сапы.. timtroll Ошибки при работе с системой 26 15.01.2008 18:12
Траблы с индексацией rashman Яндекс 14 26.10.2007 11:59
траблы teg Ошибки при работе с системой 3 27.04.2007 00:20


Часовой пояс GMT +3, время: 04:09.