Старый 02.06.2008, 21:55   #1
Мастер
 
Аватар для Valentyn
 
Регистрация: 26.06.2007
Адрес: Ukraine
Сообщений: 644
Вес репутации: 183
Valentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордится
Отправить сообщение для Valentyn с помощью ICQ
По умолчанию Версия клиента [PHP]

Вопрос: какая версия клиента является рекомендуемой?

Я дебаггил сайт и решил удостовериться, что у меня грабли не в версии sape-клиента: с сайта sape.ru раздаётся версия 0.9.2 от 05.12.2007

У меня на сервере стоит 1.0.3 от 27.02.2008.

Это я такой продвинутый и раздобыл пиратскую, ещё официально не релизнутую версию клиента?

Или администрация откатила версию из-за каких-то проблем?

Также хотелось бы, чтобы информация о версиях клиента была доступна в панели вебмастера. В идеале в формате: используемая/рекомендумая (поплощадочно)

Это не сложно сделать, ведь клиент стучится на сервер и может сообщить свою версию.

P.S. Конкретно мой вопрос про PHP-клиента, пожелание про оповещение универсально.
Valentyn вне форума   Ответить с цитированием
Старый 02.06.2008, 21:59   #2
Добрый модератор
 
Аватар для zhegloff
 
Регистрация: 09.07.2007
Адрес: глобус Украины
Сообщений: 27,602
Вес репутации: 977
zhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущееzhegloff - прекрасное будущее
По умолчанию

1.Сейчас с на сапе доступна для загрузки:
PHP-клиент, версия 1.0.3 от 27.02.2008

2. Сапоклиент не имеет обратной связи с сервером, он просто скачивает данные.
__________________
Установка кода сапы от $9.95. Пишите в личку.
Правильный хостинг.
В личке бесплатно не отвечаю обычно.
zhegloff вне форума   Ответить с цитированием
Старый 02.06.2008, 22:58   #3
Мастер
 
Аватар для Valentyn
 
Регистрация: 26.06.2007
Адрес: Ukraine
Сообщений: 644
Вес репутации: 183
Valentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордитсяValentyn - за этого человека можно гордится
Отправить сообщение для Valentyn с помощью ICQ
По умолчанию

1. Хм, действительно 1.0.3. Я не пил, но в скачанном зипе была 0.9.2.

Ну ладно, проехали: эту информацию (о версии клиента) можно сделать хорошо видной для вебмастера.

2. Он по хттп скачивает? Есть такое чудесный заголовок, называется HTTP_USER_AGENT. Придуман для того, чтобы клиенты представлялись: по имени и версии. И никакой специальной "обратной связи" не надо.
Valentyn вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Мобильная версия (PDA)! Jooz Пожелания пользователей системы 17 12.07.2008 10:51
Покупаем юридический трафик - 30р. за клиента. sanek79 Курилка 24 21.05.2008 21:11
Версия PHP? lovesun Ошибки при работе с системой 9 11.05.2008 19:32
Wap версия Sway Пожелания пользователей системы 7 10.09.2007 12:41


Часовой пояс GMT +3, время: 22:32.