Форум SAPE.RU

Форум SAPE.RU (http://forum.sape.ru/index.php)
-   Софт для оптимизаторов и вебмастеров (http://forum.sape.ru/forumdisplay.php?f=36)
-   -   Вебмастер SAPE: дополнение к Firefox 🦊 (http://forum.sape.ru/showthread.php?t=53578)

Matt 01.03.2018 03:53

Добрый день, подскажите с антикапчей, в чем может быть проблема.
Использую Mozilla Firefox ESR 52.4, версия вебмастера - 2.35.37, платформа Mac.
При появлении капчи выскакивает уведомление "waiting for serrvice response" и отдельно окно с капчей, больше ничего не происходит.

Wink 01.03.2018 08:23

Kul, список совместимых версий в первом сообщении темы.

Matt, если у вас появляется окно с капчей, нужно её ввести вручную и проверка продолжится. Автоматическое распознавание работает сейчас только для яндексовских каптч.

Timik 17.03.2018 00:16

Добрый день. Перестала работать кнопка "D" (Исходящие ссылки домена). При попытке проверки справа снизу вылязиет окошко с надписью "Сервис временно недоступен". Из-за чего может возникнуть такая проблема? Спасибо за внимание.

Wink 26.03.2018 09:13

Цитата:

Сообщение от Timik (Сообщение 1487467)
Из-за чего может возникнуть такая проблема?

Только из-за недоступности API linkpad.ru, эта проверка идет с помощью их сервиса.

Kul 03.05.2018 14:50

Установил SeaMonkey там тоже ошибка:
Это дополнение несовместимо с вашей версией SeaMonkey.
Какая версия его нужна? На первой странице не написано...

Wink 03.05.2018 16:06

Kul, на 2.46 тестировалась версия, новее релизы не смотрел. Без проблем точно будет работать в Firefox ESR последней версии.

Kul 03.05.2018 22:12

Wink, на 2.46 тоже самое почему то

Добавлено через 10 минут
на 2.4 поставился!

Wink 03.05.2018 22:28

Обновил на мозилле информацию о совместимости, после проверки модераторами можно будет устанавливать на последние SeaMonkey и Palemoon

vopros1 08.05.2018 11:35

Вообще не работает.

FireFox ESR 52

При нажатии на любую из кнопок панели, происходит открытие Яндекса с соответствующим запросом, сканирование по ссылкам при этом не идёт.

И кнопка YAC на ссылках исчезла (т.е. кэш даже вручную не посмотреть).

Что теперь делать? Как жить дальше?

Алексей4444 08.05.2018 12:09

Здравствуйте, подскажите пожалуйста какую версию Мозилы нужно ставить, чтобы плагин работал?
Я установил одну из старых версий, на которой ранее плагин работал, вот она: 50.1.0 (64-bit)
На этой версии я легко работал со своего предыдущего пк, сейчас сделал переход на новый пк, установил эту же версию мозилы, но появилось 2 проблемы:
1 невозможно зайти на любой сайт, так как мозила показывает что сертификат недействительный и прочая ерунда;
2 пробовал добавить сапе в разрешения, но сайт просто не загружается, белый экран.
Подскажите пожалуйста какаю версию мозилы поставить и как обойти провеку сертификатов?
Спасибо

Добавлено через 18 минут
Подскажите пожалуйста, где можно скачать вот эту версию mozilla firefox esr 52.7
на самом сайте мозилы не нашел её, возможно Вы знаете где для винды скачать данную версию безопасно?


Часовой пояс GMT +3, время: 23:10.

Работает на vBulletin® версия 3.8.7.
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Перевод: zCarot
SAPE.RU — система купли-продажи ссылок с главных и внутренних страниц сайтов.