Форум SAPE.RU

Форум SAPE.RU (http://forum.sape.ru/index.php)
-   Софт для оптимизаторов и вебмастеров (http://forum.sape.ru/forumdisplay.php?f=36)
-   -   Вебмастер SAPE: дополнение к Firefox 🦊 (http://forum.sape.ru/showthread.php?t=53578)

VRV 16.09.2018 18:44

Цитата:

Сообщение от Фома (Сообщение 1488965)
Ни хрена у меня кароче не работает.

На портабле поставить не получается, ставлю отдельную версию FF, проверяю, показывет 52.9, подрубаю инет, она сразу обновляется, хотя все обновления отключены.

Кароче видимо ждать только новой версии под 60+, об бубен уже все пальчики истёр.

Порядок действий:
качаешь фаер и дополнение, начинаешь установку, отрубаешь инет

доставляешь, заходешь в настройки - отрубаешь обновление фаера и главное убрать галку с фоновым обновлением, потом проводишь манипуляции со страницей конфигом. прописанные винком и ставишь стороннее дополнение.

У меня все работет.

Фома 16.09.2018 18:46

VRV, так и делал. Но у меня ещё FF (60.0) стоит основным браузером, не хочу его менять. Может из-за этого?

user781922 16.09.2018 20:39

сбор данных Ahrefs у кого нибудь работает?

Добавлено через 19 минут
на странице https://www.sape.ru/links_wait.php не работает съем данных

hotable 16.09.2018 21:51

расшифровка для таких как я
 
Цитата:

Сообщение от Wink (Сообщение 1488962)
Версия 2.35.30
Исправлена проверка параметров в интерфейсе оптимизатора.

Скачать с Яндекс.Диска

Mozilla Firefox ESR 52.9

Для установки неподписанных расширений в Firefox ESR зайдите на страницу about:config и в списке параметров поменяйте xpinstall.signatures.required на false
Mozilla полностью отключила возможность загружать на их сайт расширения "старого" формата, поэтому до выхода версии под новый Firefox обновления только вручную.

about:config - это надо набрать в адресной строке браузера
архив с яндекс диска распаковать
потом about:addons, нажимаем на звездочку, установить дополнение из файла - находим распакованный файл toolbar@sape.ru.xpi
Теперь все работает. Винку большое СПАСИБО

Wink 16.09.2018 23:14

Цитата:

Сообщение от user781922 (Сообщение 1488968)
на странице https://www.sape.ru/links_wait.php не работает съем данных

Спасибо, поправил для этой страницы. Обновление по той же ссылке.

Цитата:

Сообщение от hotable (Сообщение 1488971)
архив с яндекс диска распаковать

Там сразу xpi лежит, просто скачать и кинуть в окошко браузера. Не надо распаковывать.

D.iK.iJ 17.09.2018 00:08

Классно! Эта версия Фаерфокса у меня в разы быстрее работает. Спасибо.

user781922 17.09.2018 10:30

поправьте сбор ahrefs пожалуйста

alinz 17.09.2018 10:38

Огромнейшое спасибо автор !!!

alekswatch 17.09.2018 16:32

Wink, спасибо огромное Вам за время и за Вашу работу

german07 18.09.2018 18:43

Wink, спасибо за помощь

rupert 19.09.2018 09:32

Сижу через морскую обезьяну, когда ищу ссылки, все фильтры работают, когда начинаю отфильтровать уже по купленным ссылкам - ни один из фильтров ничего не отмечает. Может кто сталкивался с подобной ситуацией?

Edbaro42 19.09.2018 11:07

Добрый день!
Wink перестал проверять площадки. При запуске массовой проверки пишет "проверка началась" и сразу же - "Проверка завершена".
Сижу на 55.0.3 (64-бит) пробовал и через обезьяну - все то же самое.
В чем может быть проблема?

Ank 19.09.2018 14:22

Цитата:

Сообщение от Edbaro42 (Сообщение 1489011)
В чем может быть проблема?

не обновились до сих пор? какая версия плагина?

ProfitGet 22.09.2018 14:05

Тоже самое происходит и на Firefox 56.0.2. Плагин не работает - даже при нажатии кнопки "Снять отметки со всех ссылок", проверка тоже не работает. Могу предположить, это произошло с возможными изменениями в шаблоне выдачи ссылок sape.ru - ввели новый параметр ИКС - и структура шаблона поменялась...

PavelKr 25.09.2018 13:16

Коллеги, поднимаю свой старый вопрос и предлагаю повысить оплату. Лично готов платить по 5000р в месяц за хорошо работающую лицензию!

Chaser 25.09.2018 16:51

Ну правда, разрабы, почему плагин перестал работать? Это видимо какаято глобальтная проблема

D.iK.iJ 25.09.2018 16:57

Цитата:

Сообщение от Chaser (Сообщение 1489051)
Ну правда, разрабы, почему плагин перестал работать? Это видимо какаято глобальтная проблема

У вас уже новая версия не работает?
http://forum.sape.ru/showpost.php?p=...postcount=5157

ProfitGet 26.09.2018 01:58

Цитата:

Сообщение от D.iK.iJ (Сообщение 1489052)
У вас уже новая версия не работает?
http://forum.sape.ru/showpost.php?p=...postcount=5157

Да, поставил, проверил... Тоже самое... Но плагин ещё новее - 2.35.31 , а по вашей ссылке 2.35.30 ...

Albertzzz2000 26.09.2018 11:23

Печаль, плагин не работает(((

HerZOG 30.09.2018 03:23

Перестал работать
 
Что можно сделать? Как с Винком связаться?:eek:

Seme4ki 30.09.2018 20:15

Снова перестало работать
 
После нескольких дней непрерывной работы плагин перестал работать.

HerZOG 30.09.2018 20:31

Ахтунг. Выше в ветке есть ссылки, если нужно скачать последнюю версию плагина =>>> КАЧАТЬ оттуда и установить на старый FF или тот который идёт в комплекте ВСЁ РАБОТАЕТ! Я сам был невнимателен. На официальном зеркале ЛЕЖИТ СТАРАЯ НЕРАБОЧАЯ версия. Вынесите в шапку. Спасибо Винк!

PavelKr 02.10.2018 04:05

Цитата:

Сообщение от HerZOG (Сообщение 1489093)
Что можно сделать? Как с Винком связаться?:eek:

Перечислить ему деньги за рабочую версию и не ждать халявы! Человек 7 лет бесплатно делал для нас эту программу.

HerZOG 02.10.2018 17:42

Обязательно задоначу!
 
Цитата:

Сообщение от PavelKr (Сообщение 1489107)
Перечислить ему деньги за рабочую версию и не ждать халявы! Человек 7 лет бесплатно делал для нас эту программу.

Вы так пишете как будто точно знаете ЗАЧЕМ я спрашивал про Винка :) Лучше в шапку вынесите, что на addons.mozilla.org лежит старое расширение и что бы работало качать нужно из ветки.

Djina 03.10.2018 12:09

Help, help, help!
 
Цитата:

Сообщение от HerZOG (Сообщение 1489110)
Вы так пишете как будто точно знаете ЗАЧЕМ я спрашивал про Винка :) Лучше в шапку вынесите, что на addons.mozilla.org лежит старое расширение и что бы работало качать нужно из ветки.


Для "особо одаренных" , объясните, пожалуйста, откуда надо скачивать плагин правильный, что за ветка? покажите, если не сложно, в скринах или ссылками

zhegloff 03.10.2018 12:44

Цитата:

Сообщение от Djina (Сообщение 1489119)
Для "особо одаренных" , объясните, пожалуйста, откуда надо скачивать плагин правильный, что за ветка? покажите, если не сложно, в скринах или ссылками

В первом сообщении ЭТОЙ темы.

Djina 08.10.2018 12:31

Цитата:

Сообщение от zhegloff (Сообщение 1489120)
В первом сообщении ЭТОЙ темы.

Спасибо за подсказку, но я все равно не догнала. С первого сообщения в этой теме получилось скачать заархивированную папку, там была Мозила (я ее скачала), а дальше я затупила. где там дальше брать плагин :confused:

dux-viator@mail.ru 08.10.2018 12:37

К слову, YP не работает уже много недель. Версия 2.35.29. Если у автора работает, то на какой странице.

Djina 08.10.2018 13:57

Цитата:

Сообщение от dux-viator@mail.ru (Сообщение 1489207)
К слову, YP не работает уже много недель. Версия 2.35.29. Если у автора работает, то на какой странице.

У меня в версии 2.35.29 - ничего не работает. Я так понимаю, это старая версия, есть уже 2.35.30, НО где ее взять я не пойму.

MaksOS 09.10.2018 12:26

Большое спасибо автору за плагин!
Где скачать плагин:

Скачать бесплатно без СМС на Яндекс.Диске

Последний раз редактировалось Wink; 17.09.2018 в 00:22.

Взято с первого поста.

Добавлено через 14 минут
и, увы:
- удалить Мозиллу и все следы;
- установить с архива Мозиллу без подключения к интернету и отключить обновления.
- при попытке установить плагин: Это дополнение не может быть установлено, так как оно не было проверено.

Решение:

В строке браузера вставить адрес и Enter:
about:config

Найти настройку "xpinstall.signatures.required" и выставить "false".

zhegloff 09.10.2018 20:19

Цитата:

Сообщение от Djina (Сообщение 1489206)
Спасибо за подсказку, но я все равно не догнала. С первого сообщения в этой теме получилось скачать заархивированную папку, там была Мозила (я ее скачала), а дальше я затупила. где там дальше брать плагин

Там 2 файла, первый - установщик мозилы.
Второй - собственно плагин, его нужно просто перетянуть в мозилу.

rstslv 13.10.2018 17:44

Цитата:

Сообщение от zhegloff (Сообщение 1489230)
Там 2 файла, первый - установщик мозилы.
Второй - собственно плагин, его нужно просто перетянуть в мозилу.

а толку от этого если не работает на страницах Сапы ?

mizma 03.11.2018 09:01

Все работает, и, кстати, версия уже выложена 2.35.31. Но! Чтобы заработала последняя версия, пришлось версию браузера сменить на 52.9.0esr

IvanDR 09.11.2018 15:27

Заработало!

Установил Firefox ESR, нужно сразу отключить в нем обновления. Поменял xpinstall.signatures.required на false.

В Firefox 56 не получилось похожее сделать.

緋色のローブプリンス 20.11.2018 20:27

А будет обновление для новых версий?

baksin 27.11.2018 14:49

Цитата:

Сообщение от MaksOS (Сообщение 1489221)
Большое спасибо автору за плагин!
Где скачать плагин:

Скачать бесплатно без СМС на Яндекс.Диске

Последний раз редактировалось Wink; 17.09.2018 в 00:22.

Взято с первого поста.

Добавлено через 14 минут
и, увы:
- удалить Мозиллу и все следы;
- установить с архива Мозиллу без подключения к интернету и отключить обновления.
- при попытке установить плагин: Это дополнение не может быть установлено, так как оно не было проверено.

Решение:

В строке браузера вставить адрес и Enter:
about:config

Найти настройку "xpinstall.signatures.required" и выставить "false".

А как поставить на Firefox под MacOS, если по ссылке файл *.exe?

Ank 27.11.2018 15:59

Цитата:

Сообщение от baksin (Сообщение 1489720)
А как поставить на Firefox под MacOS, если по ссылке файл *.exe?

наверное так же как и на линукс. Найти Firefox ESR под яось, вырубить возможность обновиться (не просто это :)), поставить плагин

baksin 28.11.2018 16:52

Ank,

Cпасибо!

Нашел этот Firefox, но он, зараза, требует обновления макоси.. Какой-то замкнутый круг.

Из-под моей текущей версии Firefox 48.0.2 плагин автоматом обновился до 2.35.29, но вообще ничего не проверяет. Че делать-то? ))

Добавлено через 37 минут
Разобрался. Откатил Firefox до 47.0 и по ссылке и инструкции из первого поста все тут же встало. Теперь 2.35.31 и все работает!

zaxvat4ik 07.12.2018 03:35

Для инфы
Установил Pale Moon 28.2.2
Плагин 2.35.31
Через Яндекс XML работает.

Когда для хрома будет уже плагин? ))

baksin 07.12.2018 22:20

Нашел глюк в версии 2.35.31

При проверке релевантности (REL) плагин разделяет слова запроса вот так:

Код:

(поиск | картинки | видео) (url:"yandex.ru")
и это не работает, не ищет!

А, если слова разделить запятой вот так:

Код:

(поиск, картинки, видео) (url:"yandex.ru")
то всё нормально ищется..


Часовой пояс GMT +3, время: 06:47.

Работает на vBulletin® версия 3.8.7.
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Перевод: zCarot
SAPE.RU — система купли-продажи ссылок с главных и внутренних страниц сайтов.