Старый 25.01.2008, 10:24   #1
Новичок
 
Регистрация: 18.12.2007
Сообщений: 6
Вес репутации: 0
zooloo на пути к лучшему
По умолчанию Ошибка, не описанная в FAQ

Ситуация: стоит перловый код, с ним все ОК (не первый сайт уже), однако файл links.db создается пустой. В логи пишется соответственно только про отсутствие поступающих данных (ссылок). На страницу же выводится вот такое (закомменченное) сообщение:

<!-- SAPE.ru error: No '__sape_new_url__' parameter found in links text at http://dispenser-01.sape.ru/code.php?user=хххххххххххх&host=www.хххххххх.ххх&a s_txt=true&charset=windows-1251&no_slash_fix=true -->

В соответствующем разделе FAQ:
------
Индекс > Я вебмастер, у меня ... > Вопросы по сайту (пл... > Не могу добавить сай... > Строки <!--check ... > Доступ выставлен. Ст... > Файл не создается ил...

Файл не создается или создается пустой
------
описания этой ошибки нет (оно в общем-то понятно, там описаны ошибки PHP, но от этого понимания легче не становится). Тех.поддержка молчит, совершенно непонятно, что делать дальше...

Подскажите, плиз, что-нибудь разумное.
С уважением, Юрий.
zooloo вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
ошибка. allyof Установка кода на различные движки 9 18.06.2008 18:11
Ошибка Cyworc Вопросы по работе системы 3 19.04.2008 23:43
Ошибка awe Ошибки при работе с системой 0 02.02.2008 03:38
Что это за ошибка KENTSS Ошибки при работе с системой 9 22.11.2007 18:35
Ошибка 504 Titanium Ошибки при работе с системой 4 11.10.2007 19:46


Часовой пояс GMT +3, время: 02:24.