Старый 25.12.2017, 21:35   #5061
Новичок
 
Регистрация: 18.12.2017
Сообщений: 4
Вес репутации: 0
opticosblog на пути к лучшему
По умолчанию

Имею ввиду статейные ссылки. Там данный плагин не нужен. Не буду называть площадки, ато еще посчитают за рекламу.
opticosblog вне форума   Ответить с цитированием
Старый 27.12.2017, 14:21   #5062
Новичок
 
Аватар для zslava1
 
Регистрация: 26.09.2007
Сообщений: 21
Вес репутации: 0
zslava1 на пути к лучшему
По умолчанию

Цитата:
Сообщение от andrei77 Посмотреть сообщение
Да беда тоже второй месяц не одной ссылки не могу купить. Ждем!
а что Вам мешает ФФ поставить старой версии ??

Или у Вас какая то другая причина??

Добавлено через 1 минуту
Цитата:
Сообщение от D.iK.iJ Посмотреть сообщение
Там обрыв обычно с ошибкой, что URL слишком длинный. Тоже достало... тут только банить сайт.
А где Вы смотрите ошибку? где такой лог?

Думаю для разработчиков решить этот вопрос несложно - в плоть да установки галочки под снятие (для длинных урлов) БЕЗ проверки по факту


Разработчики пожалуйста! решите проблему с обрывами потока - в день по 20 раз к компу подхожу и перенажимаю галочки туда сюда - и три - пять раза в день фиксирую оборванный поток

Последний раз редактировалось zslava1; 27.12.2017 в 14:23. Причина: Добавлено сообщение
zslava1 вне форума   Ответить с цитированием
Старый 02.01.2018, 19:18   #5063
Новичок
 
Регистрация: 27.03.2010
Сообщений: 18
Вес репутации: 0
andrei77 не любят в этих краях
По умолчанию

Wink, я старый фрифокс установил скажите пожалуйста со старым можно ваш плагин установить и где его взять

Добавлено через 15 минут
Установил рекомендуему версию но ана на английском и плагин на англиском есть возможнгость на руский перейти?

Добавлено через 4 минуты
запустил плагин проврека пошла но английским мешает

Последний раз редактировалось andrei77; 02.01.2018 в 19:18. Причина: Добавлено сообщение
andrei77 вне форума   Ответить с цитированием
Старый 03.01.2018, 17:48   #5064
Новичок
 
Аватар для zslava1
 
Регистрация: 26.09.2007
Сообщений: 21
Вес репутации: 0
zslava1 на пути к лучшему
По умолчанию

Цитата:
Сообщение от andrei77 Посмотреть сообщение
Wink, я старый фрифокс установил скажите пожалуйста со старым можно ваш плагин установить и где его взять

Добавлено через 15 минут
Установил рекомендуему версию но ана на английском и плагин на англиском есть возможнгость на руский перейти?

Добавлено через 4 минуты
запустил плагин проврека пошла но английским мешает
попробуйте Русский браузер
у меня на одном ноуте русифицированный фф а на другом англ
и плагин винка на русском именно в русском фф

Добавлено через 2 минуты
Цитата:
Сообщение от Wink Посмотреть сообщение
Разработка новой версии в процессе, но возможно будет небольшая задержка с выходом, там не всё так гладко как хотелось.
Обрывы потоков стали очень частые - каждые 5-15 минут
проверять невозможно...

и при проверке новых страниц и при проверке тех которые уже проверял ранее<проверяю ссылки тех страниц что ранее проверил на YP>
(так что дело не в длине урла - обрывы потоков идут независимо от этого)

скажите как исправить???

Последний раз редактировалось zslava1; 03.01.2018 в 17:48. Причина: Добавлено сообщение
zslava1 вне форума   Ответить с цитированием
Старый 04.01.2018, 19:59   #5065
Злой модератор
 
Аватар для Wink
 
Регистрация: 25.03.2007
Адрес: Deep forest
Сообщений: 5,346
Вес репутации: 434
Wink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущее
По умолчанию

Цитата:
Сообщение от andrei77 Посмотреть сообщение
Установил рекомендуему версию но ана на английском и плагин на англиском есть возможнгость на руский перейти?
Там есть русская версия Firefox, поставьте её. Вот в этом списке найдите русский: https://www.mozilla.org/en-US/firefo...nizations/all/


Цитата:
Сообщение от zslava1 Посмотреть сообщение
Обрывы потоков стали очень частые - каждые 5-15 минут
проверять невозможно...
Посмотрите в консоли, появляются в момент "обрыва" ошибки какие-то или нет (Ctrl+Shift+J - вкладка "Журнал"). В любом случае для Яндекса проверку лучше делать через XML
Wink вне форума   Ответить с цитированием
Старый 07.01.2018, 09:29   #5066
Новичок
 
Регистрация: 22.12.2017
Сообщений: 5
Вес репутации: 0
peterper на пути к лучшему
По умолчанию

The firefox ESR with sape-webmaster plugin is not working anymore... Same for Pale Moon. It's impossible to select all checked links for export them and analyze on Ahrefs and Majestic.
Exactly, "Copy selected links to clipboard" of the plugin doesn't work anymore.

I already tried:
- Mozilla Firefox old versions
- Mozilla Firefox ESR 52.4 and older
- Mozilla Firefox last versions
- Mozilla Portable
- Pale Moon
- SeaMonkey
- Chrome
- Opera

Nothing work!
See attached image.

Any solution please?
Thanks a lot if anyone can help me.
Peter
---------------------------------------------------------------------
(RUS)
Firefox ESR с плагином sape-webmaster больше не работает ... То же самое для Pale Moon. Невозможно выбрать все проверенные ссылки для их экспорта и проанализировать Ahrefs и Majestic.
Точно, «Копировать выбранные ссылки в буфер обмена» плагина больше не работает.

Я уже пробовал:
- Mozilla Firefox old versions
- Mozilla Firefox ESR 52.4 and older
- Mozilla Firefox last versions
- Mozilla Portable
- Pale Moon
- SeaMonkey
- Chrome
- Opera

Ничего не работает!
См. Прикрепленное изображение.

Любое решение, пожалуйста?
Большое спасибо, если кто-нибудь может мне помочь.
Peter
Изображения
Тип файла: jpg Not-Found.jpg (89.0 Кб, 13 просмотров)
peterper вне форума   Ответить с цитированием
Старый 07.01.2018, 14:05   #5067
Злой модератор
 
Аватар для Wink
 
Регистрация: 25.03.2007
Адрес: Deep forest
Сообщений: 5,346
Вес репутации: 434
Wink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущее
По умолчанию

peterper, it is because two new colums there - MPR & MRA, but they do not exist in the russian interface now. Fixed in 2.35.24

Последний раз редактировалось Wink; 07.01.2018 в 14:39.
Wink вне форума   Ответить с цитированием
Старый 08.01.2018, 01:48   #5068
Новичок
 
Регистрация: 22.12.2017
Сообщений: 5
Вес репутации: 0
peterper на пути к лучшему
По умолчанию

Hi Wink,
thanks for your reply, but it still doesn't work!
I tried Pale Moon with Sape-Webmaster version 2.34.8 of 7/january/2018, and I always get the error of before.
I also tried to install on Firefox ESR 52.5.2 the last version of Sape-Webmaster 2.35.23 of Nov/8/2017, but same error.

What can I do please? I need to use SAPE lnks as soon as possible.

Thanks a lot for any help
peterper вне форума   Ответить с цитированием
Старый 08.01.2018, 02:07   #5069
Злой модератор
 
Аватар для Wink
 
Регистрация: 25.03.2007
Адрес: Deep forest
Сообщений: 5,346
Вес репутации: 434
Wink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущееWink - прекрасное будущее
По умолчанию

peterper, you need update version to 2.35.24
Wink вне форума   Ответить с цитированием
Старый 08.01.2018, 10:44   #5070
Новичок
 
Регистрация: 22.12.2017
Сообщений: 5
Вес репутации: 0
peterper на пути к лучшему
По умолчанию

Wink, I understand, but I can't find that version.
I'm using Firefox ESR 52.5.2 (64-bit), and when I go to search the add-ons, I only find the version 2.35.23 (see attached image).

Where can I find the new version? And it's ok this Firefox ESR 52.5.2 or do I have to install another one?

Thanks a lot if you can help me
Изображения
Тип файла: jpg Error-SAPE.jpg (85.4 Кб, 9 просмотров)
peterper вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Расширяем возможности SAPE с RDS bar - дополнение к FireFox RDS bar Софт для оптимизаторов и вебмастеров 41 02.10.2015 19:34
SAPE Конвертер Валют - дополнение к FireFox chahlic Софт для оптимизаторов и вебмастеров 106 03.03.2014 23:41
Расширяем возможности PR.SAPE с RDS bar - дополнение к FireFox RDS bar PR.Sape 0 15.03.2012 22:55
Расширяем возможности SAPE: дополнение к Firefox [архив] Wink Софт для оптимизаторов и вебмастеров 4011 04.06.2010 19:50
Вебмастер Sape в FireFox realNgg Вопросы от новичков 4 02.11.2009 07:32


Часовой пояс GMT +3, время: 06:09.